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1. Khái quát về HTTT1. Khái quát về HTTT
 1.1. Lí thuyết hệ thống
 Là một tập hợp các phần tử cùng với mối quan hệ phối

hợp giữa các phần tử đó để thực hiện một mục tiêu nào
đó

 Vd: hệ thống giao thông, hệ thống tài chính..
 Các phần tử nằm ngoài hệ thống có tác động, ảnh hưởng

tới hệ thống được gọi là môi trường
 Giữa môi trường và hệ thống có tác động tới nhau
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1.1. Lí thuyết hệ thống (tiếp)1.1. Lí thuyết hệ thống (tiếp)

 Tác động của môi trường lên hệ thống gọi là
đầu vào

 Tác động của hệ thống lên môi trường gọi là
đầu ra

Đầu vào HỆ THỐNG Đầu ra
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1.1. Lí thuyết hệ thống (tiếp)1.1. Lí thuyết hệ thống (tiếp)

 Đặc điểm của hệ thống:
 Có các thành phần, bộ phận hoặc đặc điểm hữu hình
 Có cách thức hay phương thức xử lí
 Có mục tiêu hoạt động

 Phân loại hệ thống cơ bản:
 Hệ thống đóng
 Hệ thống đóng có quan hệ
 Hệ thống mở
 Hệ thống kiểm soát phản hồi.
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1.2. Hệ thống thông tin doanh nghiệp1.2. Hệ thống thông tin doanh nghiệp

 Là hệ thống thu thập, lưu trữ , xử lí và cung cấp thông tin
cho mục tiêu đưa ra quyết định và kiểm soát hoạt động của
DN

 được cấu thành từ nhiều hệ thống nhỏ
 là hệ thống mở sử dụng chu trình I-P-O
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1.3.Các loại hoạt động quản lý1.3.Các loại hoạt động quản lý

 Kế hoạch chiến lược
 Thiết lập mục tiêu dài hạn, cách sử dụng và sắp xếp các

nguồn lực
 Kiểm soát quản trị
 Đưa ra mục tiêu cụ thể dựa trên mục tiêu chiến lược
 Do cấp quản lí trung gian(phụ trách chi nhánh, kế toán..)

thực hiện
 Kiểm soát hoạt động cụ thể
 Là hoạt động chỉ đạo, giám sát các hoạt động cụ thể
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1.4. Các thành phần của HTTT DN1.4. Các thành phần của HTTT DN

 Hệ thống xử lý nghiệp vụ (TPS – Transaction
Management Information Systems)

 Hệ thống thông tin quản lí (MIS - Management Information
Systems)

 Hệ thống hỗ trợ quyết định (DSS – Decision Support
Systems)

 Hệ thống thông tin chỉ đạo (ESS – Executive Support
Systems)
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a. Hệ thống xử lí nghiệp vụa. Hệ thống xử lí nghiệp vụ
 Là hệ thống cơ bản của

DN để hỗ trợ các công
việc hàng ngày

 Cung cấp thông tin chi
tiết và cơ bản về toàn bộ
hoạt động hàng ngày

 Các hệ thống xử lí
nghiệp vụ trong doanh
nghiệp:
 Hệ thống thông tin kế toán
 Hệ thống thông tin bán

hàng
 Hệ thống thông tin chấm

công và quản lí nhân sự
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b. Hệ thống thông tin quản líb. Hệ thống thông tin quản lí
 Là hệ thống tổng hợp các

thông tin của hệ thống xử lí
nghiệp vụ

 Cung cấp thông tin tổng hợp
hơn cho các cấp quản lí

 Các hệ thống quản lí nghiệp
gồm:
 Hệ thống thông tin thị trường
 Hệ thống thông tin sản xuất
 Hệ thống thông tin tài chính
 Hệ thống thông tin nhân lực
 Hệ thống thông tin kế toán
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c. Hệ thống hỗ trợ quyết địnhc. Hệ thống hỗ trợ quyết định
 Là hệ thống tổng hợp

các thông tin của hệ
thống quản trị

 Cung cấp một cái nhìn
tổng quát và khái quát về
toàn bộ hoạt động của
DN

 Là thông tin tổng hợp
bao gồm thông tin về
lĩnh vực kinh tế, văn hóa,
xã hội phục vụ cho việc
lập kế hoạch chiến lược
dài hạn, giải quyết các
vấn đề có tính tổng hợp
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d. Hệ thống chỉ đạod. Hệ thống chỉ đạo
 Là hệ thống hỗ trợ cho

việc chỉ đạo
 Cung cấp thông tin cần

thiết cho nhà quản trị
cao cấp bằng cách tóm
tắt và trình bày dữ liệu ở
mức tập hợp cao nhất

 Mục đích là thu nhiều dữ
liệu từ nhiều nguồn khác
nhau rồi tích hợp và hiển
thị kết quả dưới dạng
báo cáo tiêu chuẩn

 Là hệ thống mới, được
kỳ vọng
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e. Hệ chuyên giae. Hệ chuyên gia
 Là hệ thống thông tin

đặc biệt với chức năng
cung cấp lời khuyên và
sự giúp đỡ về các vấn
đề bán cấu trúc

 Dự đoán những vấn đề
nào đó của hệ thống

 Xử lí dữ liệu đầu vào
dựa trên những hiểu biết
đã được tích lũy trong hệ
thống
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2. Khái quát về HTTT Tài chính DN2. Khái quát về HTTT Tài chính DN

 2.1 Khái niệm
 là hệ thống thu thập, lưu trữ, xử lí và cung cấp thông tin

cho mục tiêu đưa ra các quyết định và kiểm soát hoạt
động về tài chính của doanh nghiệp

 Trong các thông tin phục vụ lãnh đạo và quản lí, thông tin
tài chính được quan tâm nhất của mọi doanh nghiệp vì
mục tiêu lợi nhuận

 HTTT tài chính thường gắn liền với HTT kế toán để dựa
trên các số liệu kế toán mà cung cấp các thông tin về tình
hình tài chính cũng như mọi khâu trong quá trình sản xuất
và tái sản xuất trong doanh nghiệp
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2. Khái quát về HTTT Tài chính DN2. Khái quát về HTTT Tài chính DN
 2.2 Các thành phần:

 HTTT tài chính cá nhân
 HTTT tài chính nhóm
 HTTT tài chính doanh nghiệp
 …
 Phần cứng
 Phần mềm tài chính – kế toán
 Dữ liệu tài chính – kế toán
 Thủ tục tài chính – kế toán
 Con người
 …
 HTTT tài chính tác nghiệp
 HTTT tài chính sách lược
 HTTT tài chính chiến lược
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3. Một số công cụ3. Một số công cụ

 Công cụ soạn thảo văn bản
 Công cụ bảng tính
 Công cụ trình chiếu
 …
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3.1. Trộn thư với MS Word3.1. Trộn thư với MS Word

 Chức năng Mail Merge (Trộn thư) trong MS Word để tạo ra
các thư mời hay phiếu báo điểm...

 giúp người sử dụng giảm đáng kể thời gian xử lý văn bản
trên máy tính

 Tính năng này dùng:
 chèn thông tin dữ liệu khác nhau vào một tài liệu văn bản cố định

nào đó
 bằng cách kết hợp 2 nguồn thông tin làm 1
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Qui trình trộn thưQui trình trộn thư
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Các bước:Các bước:
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 Ở màn hình kế cho
phép bạn chọn định
dạng thư nào dùng làm
tài liệu chính. Trong
trường hợp ví dụ này
bạn dùng tài liệu hiện
hành thì chọn như hình
và nhấp Next.
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 Màn hình kế cho phép
bạn chọn nơi nhận,
trường hợp này chúng
ta sẽ tạo một danh
sách mới nên bạn chọn
vào Type a new list,
xong nhấp vào
Create…
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Thêm ds địa chỉThêm ds địa chỉ

Hộp thoại này cho phép
bạn nhập danh sách
những người cần thêm
vào thư của bạn, các chỉ
mục ở trên có thể sẽ dư
thừa, bạn có thể xoá
bằng cách chọn nút
Customize…, ở hộp
thoại Customize Address
List  bạn chọn các mục
trong Field Names và
nhấp Delete để bỏ.



Hà Văn Sang– Information Systems Department 23

màn hình sẽ trở lại phần
New Address List nhưng
lần này đã được bỏ bớt
thông tin không cần
thiết, bạn nhập thông tin
vào, nhập xong bạn
nhấp New Entry để nhập
tiếp, cứ thế lần lượt đến
hết danh sách, xong
nhấp Close, hộp thoại
xuất hiện yêu cầu bạn
lưu tập tin này lại, khi
bạn nhấp Save thì màn
hình sẽ mở hộp thoại
Mail Merge Recipients
như sau
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 Trong hộp thoại này thì
các thông tin bạn đã
nhập sẽ được thể hiện,
nhấp OK  để đồng ý.

 Tiếp theo bạn nhấp
Next tại thanh Mail
Merge, màn hình này
sẽ cho bạn viết thư



Hà Văn Sang– Information Systems Department 25

 Tại đây bạn nhấp vào
liên kết More items…
để thêm các trường
(fields) vào tài liệu, hộp
thoại Insert Merge
Field sẽ xuất hiện.
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 Tại đây bạn lần lượt
chọn các dòng First
Name, Last Name và
Company Name rồi
nhấn Insert. Khi đó các
Field được chèn sẽ có
dạng sau trên màn
hình soạn thảo.
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 Tiếp theo bạn nhấp
Next ở thanh Mail
Merge, màn hình soạn
thảo sẽ chuyển các
Field thành dữ liệu cho
bạn xem trước, trên
thanh Mail Merge sẽ
hiện ra như sau:
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 Màn hình này thông
báo Mail Merge đã sẵn
sàng tạo trộn thư cho
bạn, để chỉnh lại các
thư bạn nhấp vào mục:
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 Lúc này hộp thoại
Merge to New
Document sẽ xuất
hiện, bạn chọn All  và
nhấp OK
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3.23.2. Sử dụng bảng tính Excel. Sử dụng bảng tính Excel

 Đặc trưng cơ bản của các bài toán kinh tế, tài chính là phải
xử lí một số lượng lớn các bảng biểu

 Phần mềm bảng tính điện tử EXCEL đang được sử dụng
rất rộng rãi và hiệu quả trong các HTTT kinh tế, tài chính
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Các chức năng chính của ExcelCác chức năng chính của Excel

 Tổ chức dữ liệu ở bảng tính
 Sắp xếp, phân nhóm dữ liệu
 Lọc, kết xuất dữ liệu
 Biểu diễn dữ liệu ở dạng biểu đồ
 Phân tích dữ liệu và tiến hành dự báo
 Tính toán bằng các hàm chuẩn
 Quản trị Cơ sở dữ liệu
 Trợ giúp giải các bài toán kinh tế
 ….
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Bài toán Quy hoạch tuyến tínhBài toán Quy hoạch tuyến tính
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Ví dụ:Ví dụ:
Việt Thắng là một trong những công ty dệt
may xuất khẩu lớn ở Việt Nam. Các mặt
hàng may chủ yếu của công ty là bludong,
áo bò, sơ mi và quần bò. Một công ty nhập
khẩu ở Mỹ muốn đặt hàng loạt lô hàng cho
Việt Thắng với giá mua định sẵn. Biết rằng
nếu may một bludong thì công ty lãi được
4$, một áo bò lãi được 2$, một sơ mi lãi
được 1$, một quần bò lãi được 3$. Biết giá
thành của một Bludong là 9$, của một áo bò
là 4$, của một sơ mi là 2$ và của một quần
bò là 6$. Vì nguyên vật liệu trong kho và
nguồn tài chính có hạn nên công ty phải lựa
chọn các phương án để sản xuất. Nếu may
cả 4 loại hàng trên thì tổng giá thành không
vượt quá 1600$. Nếu chỉ may áo bò, sơ mi
và quần bò thì tổng giá thành không được
vượt quá 900$. Nếu may bludong, sơ mi và
quần bò thì tổng giá thành không được vượt
quá 840$.
Xác định mỗi loại sản phẩm nên may bao
nhiêu chiếc để thu được nhiều lãi nhất?

Gọi X1 là số lượng bludong, X2 là số
lượng áo bò, X3 là số lượng sơ mi, X4
là số lượng quần bò dự định may. Khi
đó hàm mục tiêu sẽ là:
 F = 4X1 + 2X2 + 1X3 + 3X4 Max
Với các ràng buộc:
 9X1 + 4X2 + 2X3 + 6X4 <= 1600
 4X2 + 2X3 + 6X4 <= 900
 9X1 + 2X3 + 6X4 <= 840
Do số lượng các sản phẩm phải là số

nguyên, không âm nên
 Xi >= 0 và phải là số nguyên, với i =

1, 2, 3, 4.
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Mô hình toán bài toán QL đầu tưMô hình toán bài toán QL đầu tư
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Giải bài toán QHTT bằng công cụ SolverGiải bài toán QHTT bằng công cụ Solver
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Bước 1: Tổ chức dữ liệuBước 1: Tổ chức dữ liệu

 Biến quyết định: B3
và C3

 Hàm mục tiêu:
D4=B3*B4+C3*C4

 Các ràng buộc:
 nhập hệ số tại các ô

B7:C9
 Lượng tài nguyên tại

các ô D7, D8, D9
 Quan hệ ràng buộc:

E7:D9
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Bước 2: Khai báo thông số SolverBước 2: Khai báo thông số Solver

 Chọn D4 rồi
Tools\Solver

 Set Target Cell: D4
 Equal to: Max để tối

đa hóa lợi nhuận
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Bước 3:Bước 3:

 Nhập B3:C3 tại By
Changing Cells: là
vùng địa chỉ các biến
quyết định (tượng
trưng lượng sản
phẩm X1 và X2 cần
phải sản xuất).
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Bước 4:Bước 4:

 Thêm các ràng buộc
vào Subject to the
Constraints

 Nhấp nút Add
 chọn vùng địa chỉ

D7:D9 tại Cell
Reference

 chọn dấu <=
 chọn E7:E9 tại

Constraint.
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Bước 5:Bước 5:

 Nhấp nút Solver để chạy
Solver, sau đó hộp thoại
kết quả xuất hiện
 Keep SolverSolution: lưu lại

kết quả đang hiện trên màn
hình

 Restore Original Values: giữ
lại giá trị ban đầu
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SửSử dụng công cụ trình chiếu PowerPointdụng công cụ trình chiếu PowerPoint

3.3.1. Làm quen với công cụ trình chiếu PowerPoint
 Microsoft PowerPoint (PowerPoint - PP) là một phần mềm

được tích hợp trong bộ Microsoft Office.
 Công dụng: Tạo ra các Slide phục vụ cho việc thuyết trình

một nội dung hay một vấn đề nào đó tại các cuộc hội thảo,
giảng dạy, bảo vệ luận văn tốt nghiệp…

 Khởi động: chạy tệp chương trình chính
POWERPNT.EXE (5 cách)

 Thoát: (4 cách)
 Cửa sổ làm việc của PP: tương tự MS Word.
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Presentation (diễn thuyết, trình diễn,Presentation (diễn thuyết, trình diễn,
thuyết trình)thuyết trình)

PROBLEM UNDERSTANDEDpresentation
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Một số hình thức thuyết trìnhMột số hình thức thuyết trình

 Speaking only…

 Speaking and writing…

 Speaking and showing…

 Speaking, showing and doing…
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Chuẩn bị một bài thuyết trìnhChuẩn bị một bài thuyết trình

 Nội dung (content)

 Khán giả (audience)

 Hình thức (methodology)

 Tư liệu (material)

 Cho khán giả

 Cho bản thân

 …
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24/10/2004 Introduction to PowerPoint

2000
45

Microsoft PowerPoint
là chương trình tốt cho phép
chuẩn bị tư liệu thuyết trình dạng slides.

Mỗi trang màn hình mà khán giả được xem gọi là một slide.
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SửSử dụng công cụ trình chiếu PowerPointdụng công cụ trình chiếu PowerPoint

Thiết kế tệp trình diễn bằng PP
 Tệp trình diễn (Presentation hay SlideShow): bao gồm

một tập các trang trình diễn được sắp theo thứ tự.
 Mỗi trang trình diễn (Slide) chứa các thông tin cần trình

bày.
 Một tệp trình diễn được ghi thành một tệp có đuôi mở

rộng là .PPT (nếu ở dạng Power Point Show thì có đuôi
mở rộng là .PPS)
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QUY TRÌNH TẠOQUY TRÌNH TẠO SLIDESHOWSLIDESHOW

 Tạo một tệp trình diễn mới
 Chọn 1 mẫu Slide có sẵn từ Slide Design hoặc từ một

Slide đã có
 Định dạng Slide Master
 Nhập nội dung cho Slides
 Tạo hiệu ứng riêng cho các Slides bằng Custom

Animation
 Tinh chỉnh riêng cho từng Slides
 Trình chiếu
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ChọnChọn mẫumẫu thiếtthiết kếkế vớivới Slide DesignSlide Design

 Dùng để tạo mẫu thiết kế
chung cho toàn bộ các Slide

 Menu Format -> Slide
Design
 Design Templates: Chọn

các mẫu Slides có sẵn
 Color Schemes : Chọn

màu nền
 Animation Schemes:

Chọn hiệu ứng
04/08/2013 48



Hà Văn Sang– Information Systems Department 49

ChọnChọn mẫumẫu thiếtthiết kếkế vớivới Slide DesignSlide Design

 Dùng để tạo mẫu thiết kế
chung cho toàn bộ các Slide

 Menu Format -> Slide
Design
 Design Templates: Chọn

các mẫu Slides có sẵn
 Color Schemes : Chọn

màu nền
 Animation Schemes:

Chọn hiệu ứng
04/08/2013 49



Hà Văn Sang– Information Systems Department 50

Định dạng SlideĐịnh dạng Slide MasterMaster

 Slide Master chứa các định
dạng chung của toàn bộ các
Slide trong bài trình diễn.

 Menu View -> Master ->
Slide Master

 Định dạng cho phần tiêu đề
và 5 mức của phần nội
dung (thực đơn Format )

 Bấm Close Master View để
đóng lại
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Nhập nội dung choNhập nội dung cho SlideSlide
 Nhập nội dung văn bản, dùng phím Tab và Shift Tab để

thay đổi các mức phần nội dung
 Thêm 1 Slide mới:

 Chuột phải -> New Slide hoặc
 chọn nút công cụ New Slide hoặc
 menu Insert -> New Slide hoặc
 bấm phím Ctrl + M

 Xoá 1 Slide: chọn Slide, chuột phải -> Delete Slide,
hoặc Edit -> Delete Slide

 Các thao tác sao chép, di chuyển, định dạng… tương tự
như trong Word, Excel

 Có thể chèn các đối tượng đặc biệt từ thực đơn Insert
 Vẽ các đối tượng hình học bằng thanh công cụ Drawing
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Chèn các nút điều khiểnChèn các nút điều khiển

 Slide Show -> Action Buttons -> Lựa chọn nút điều khiển
 Lựa chọn Hyperlink to trong Action Settings

04/08/2013 52



Hà Văn Sang– Information Systems Department 53

Nhập nội dung choNhập nội dung cho Slide…Slide…

 Tạo Hyperlink cho khối văn bản
 Chọn đoạn văn bản
 Chuột phải -> Hyperlink
 Lựa chọn slide hoặc file link tới

 Tạo Header – Footer
 Chọn thực đơn View / Header  and Footer
 Lựa chọn, Apply…

 Chèn Âm thanh, Video, số trang… từ menu Insert
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